Hello,

I have downloaded the InstallBuilder Professional 15.10.1 from your website.

After the .dmg package is downloaded I click on it and the installbuilder installer.app file is shown I try to click on the .app file and an "are you sure you want to open it" dialog pops up. After I click on open, the installation fails silently and nothing happens.

I have tried the same procedure on a colleague's macbook and it works. other software on my machine work and can be installed also.

Any thoughts on what I am missing ? I am running OSX El Capitan with full admin rights.

asked 18 Jan '16, 09:39

lucian%20e's gravatar image

lucian e
6113
accept rate: 0%


Could you try to install it from command line and check if it shows more information about the issue?

 /Volumes/InstallBuilder\ Professional/installbuilder-professional-15.10.1-osx-installer.app/Contents/MacOS/installbuilder.sh

You could also try a text mode installation by using the option --mode text.

link

answered 18 Jan '16, 14:19

alejandror's gravatar image

alejandror ♦♦
1.3k127
accept rate: 31%

The issue was with the /private/tmp folder where permissions were 0755, solved by changing them to 1777.

Thanks alejandror for the hint.

link

answered 18 Jan '16, 15:50

lucian%20e's gravatar image

lucian e
6113
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×155
×129
×90
×63

Asked: 18 Jan '16, 09:39

Seen: 690 times

Last updated: 18 Jan '16, 15:50